2019年08月24日的内容

Java

Maven工程运行环境修改(使用Tomcat7和JDK1.8)

Maven工程运行环境修改(使用Tomcat7和JDK1.8)
新建的maven项目,默认使用的是jdk1.5,测试运行时会报下面几个Warning: Warning:java:源值1.5已过时,将在末来所有发行版中删除 Warning:java:目标值1.5已过时,将在未来所有发行版中删除 warning:java:要隐惹有关已过时选项...

sxdgy 3个月前 (08-24) 120℃ 0喜欢